Follow

Error ORA-28040: No matching authentication protocol exception. How to solve it?

Oracle versions 12.x require the Oracle Client to be installed.

You need Oracle Database 12c Release 2 Client (12.2.0.1.0) for Microsoft Windows (32-bit)  to be installed on the machine where our tool is installed.
This Client can be downloaded here:
https://www.oracle.com/technetwork/database/enterprise-edition/downloads/oracle12c-windows-3633015.html

oracle_client.png

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk